Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 524598 - >=net-misc/vino-3.12.0 stable request
Summary: >=net-misc/vino-3.12.0 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 492522
  Show dependency tree
 
Reported: 2014-10-06 07:56 UTC by Alon Bar-Lev
Modified: 2014-10-06 10:28 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alon Bar-Lev gentoo-dev 2014-10-06 07:56:48 UTC
Hi,
Required for gnutls-2 stable.
Thanks,
Comment 1 Pacho Ramos gentoo-dev 2014-10-06 09:23:20 UTC
It is already stable :/

*** This bug has been marked as a duplicate of bug 512012 ***
Comment 2 Alon Bar-Lev gentoo-dev 2014-10-06 10:05:53 UTC
(In reply to Pacho Ramos from comment #1)
> It is already stable :/
> 
> *** This bug has been marked as a duplicate of bug 512012 ***

vino-2.32.2-r2.ebuild:KEYWORDS=" alpha amd64  arm  ia64  ppc  ppc64  sparc x86 ~x86-fbsd"
vino-3.12.0.ebuild:KEYWORDS=   "~alpha amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc x86 ~x86-fbsd"

missing: alpha, arm, ia64, ppc, ppc64
and I do not see these arch are set at bug#512012 to proceed.
Comment 3 Pacho Ramos gentoo-dev 2014-10-06 10:28:53 UTC
That arches won't stable vino and other gnome3 stuff ever... maybe you should make this depend on bug 508854 instead :/