Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 522074 - app-misc/megatools - open source command line tools and C library (libmega) for accessing Mega.co.nz cloud storage
Summary: app-misc/megatools - open source command line tools and C library (libmega) f...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Default Assignee for New Packages
URL: https://github.com/megous/megatools
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-03 18:24 UTC by Matthew Schultz
Modified: 2014-09-06 13:35 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Schultz 2014-09-03 18:24:43 UTC
Open-source command line tools and C library (libmega) for accessing Mega.co.nz cloud storage.

Reproducible: Always
Comment 1 Yixun Lan gentoo-dev 2014-09-04 13:53:40 UTC
It seems there is no update since May 20, 2013...

I'm not sure if this package still well-maintained, it could be a big headache for maintainers if upstream cease the development.
Comment 2 Matthew Schultz 2014-09-04 14:07:08 UTC
(In reply to Yixun Lan from comment #1)
> It seems there is no update since May 20, 2013...
> 
> I'm not sure if this package still well-maintained, it could be a big
> headache for maintainers if upstream cease the development.

Yes I noticed that as well but I don't believe there is any replacement application for this though.
Comment 3 Matthew Schultz 2014-09-04 15:02:38 UTC
(In reply to Matthew Schultz from comment #2)
> (In reply to Yixun Lan from comment #1)
> > It seems there is no update since May 20, 2013...
> > 
> > I'm not sure if this package still well-maintained, it could be a big
> > headache for maintainers if upstream cease the development.
> 
> Yes I noticed that as well but I don't believe there is any replacement
> application for this though.

I've just communicated with the maintainer and he says he still maintains it.  1.9.92 was released 11 days ago as well.
Comment 4 Yixun Lan gentoo-dev 2014-09-05 07:13:08 UTC
+*megatools-1.9.92 (05 Sep 2014)
+
+  05 Sep 2014; Yixun Lan <dlan@gentoo.org> +megatools-1.9.92.ebuild,
+  +metadata.xml:
+  initial imported, bug 522074, thanks Matthew Schultz <mattsch at gmail.com>
Comment 5 Matthew Schultz 2014-09-05 13:50:29 UTC
Where did you commit it?  I don't see it under app-misc.
Comment 6 Yixun Lan gentoo-dev 2014-09-06 13:35:19 UTC
(In reply to Matthew Schultz from comment #5)
> Where did you commit it?  I don't see it under app-misc.

I put it under net-misc which I think it's more proper place. thanks