Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 522038 - ALSA 1.0.28 stable request
Summary: ALSA 1.0.28 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo ALSA team
URL:
Whiteboard:
Keywords: STABLEREQ
: 525998 (view as bug list)
Depends on:
Blocks: multilib-stable
  Show dependency tree
 
Reported: 2014-09-03 11:34 UTC by Samuli Suominen
Modified: 2014-11-23 14:58 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2014-09-03 11:34:48 UTC
Please test and mark stable:

=media-libs/alsa-lib-1.0.28        alpha amd64 arm hppa ia64 ppc ppc64 sparc x86
=media-libs/alsa-oss-1.0.28        alpha amd64     hppa ia64 ppc ppc64 sparc x86
=media-sound/alsa-tools-1.0.28           amd64               ppc       sparc x86
=media-sound/alsa-utils-1.0.28     alpha amd64 arm hppa ia64 ppc ppc64 sparc x86
=media-plugins/alsa-plugins-1.0.28 alpha amd64 arm hppa ia64 ppc ppc64 sparc x86
=sys-firmware/alsa-firmware-1.0.28       amd64               ppc             x86
Comment 1 Jeroen Roovers gentoo-dev 2014-09-04 18:45:50 UTC
Stable for HPPA.
Comment 2 Markus Meier gentoo-dev 2014-09-21 19:52:03 UTC
arm stable
Comment 3 Pacho Ramos gentoo-dev 2014-10-20 11:12:52 UTC
*** Bug 525998 has been marked as a duplicate of this bug. ***
Comment 4 Samuli Suominen gentoo-dev 2014-10-20 15:15:03 UTC
arches, ping!
Comment 5 Pacho Ramos gentoo-dev 2014-10-23 10:47:58 UTC
amd64/x86 stable
Comment 6 Samuli Suominen gentoo-dev 2014-11-08 18:53:49 UTC
ppc* stable (compile and run tests done by anonymous user, but I'll take responsibility)
Comment 7 Tobias Klausmann gentoo-dev 2014-11-21 12:56:38 UTC
Stable on alpha as per list.
Comment 8 Agostino Sarubbo gentoo-dev 2014-11-23 14:56:38 UTC
ia64 stable
Comment 9 Agostino Sarubbo gentoo-dev 2014-11-23 14:58:04 UTC
sparc stable. Closing.