Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 52105 - gworkspace-0.5.3.ebuild attempts to download a tarball that doesn't exist
Summary: gworkspace-0.5.3.ebuild attempts to download a tarball that doesn't exist
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High blocker (vote)
Assignee: Gnustep herd
URL: http://www.gnustep.it/enrico/gworkspa...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-26 09:24 UTC by Jesse Wattenbarger
Modified: 2004-09-24 09:53 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Wattenbarger 2004-05-26 09:24:53 UTC
Because the gworkspace ebuild is so out of date compared to the latest release of gworkspace, the gworkspace-0.5.3.ebuild doesn't seem to exist on the gworkspace webpage any longer (http://www.gnustep.it/enrico/gworkspace)

here's the error from emerge:
>>> Deleting invalid distfile. (Improper 404 redirect from server.)
!!! Couldn't download gworkspace-0.5.3.tar.gz. Aborting.


Reproducible: Always
Steps to Reproduce:
 emerge gworkspace


Actual Results:  
emerge failed with the above error.

Expected Results:  
download gworkspace-0.5.3.tar.gz into portage/distfiles for compiling.

all of the GNUStep ebuilds are embarassingly out of date.
Comment 1 Armando Di Cianno (RETIRED) gentoo-dev 2004-09-24 09:53:54 UTC
newer package available