Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 51917 - couldn't emerge iproute. file seems to be inexistent on the server
Summary: couldn't emerge iproute. file seems to be inexistent on the server
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Server (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: SpanKY
Depends on:
Reported: 2004-05-24 06:34 UTC by marcel.klaus
Modified: 2004-07-23 23:29 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description marcel.klaus 2004-05-24 06:34:15 UTC
Resolving ... done
Connecting to[]:80... connected
HTTP Request sent, awaiting response... 404 Not Found

Reproducible: Always
Steps to Reproduce:
Comment 1 SpanKY gentoo-dev 2004-05-24 11:49:15 UTC
you really havent provided any information

i dont know what version of iproute you're looking at or what the full URL you tried to wget with

i just checked the SRC_URI of iproute2 (both of them) and everything is working
Comment 2 marcel.klaus 2004-05-24 13:09:15 UTC
sorry for not giving enough information ... it's the first time I sent a bug report ...

I only tried to emerge shorewall
-> emerge shorewall

but shorewall needs iproute
and when emerge wants to download iproute this Not Found message comes up!
it looks like iproute should get downloaded from a debian ftp server 
connection to the server is fine but the file can not be found!

I didn't understand what you were saying about iproute2 ...
Comment 3 SpanKY gentoo-dev 2004-05-24 14:37:54 UTC
iproute is not in the tree anymore, it's been renamed to iproute2

if you still have iproute in your portage tree, then it's out of date, and that's probably the real reason for your bug
Comment 4 SpanKY gentoo-dev 2004-07-23 23:29:16 UTC
outdated portage tree