Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 518548 - x11-themes/tango-icon-theme-0.8.90 configure: error: XML::Parser perl module is required
Summary: x11-themes/tango-icon-theme-0.8.90 configure: error: XML::Parser perl module ...
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-30 03:02 UTC by Anton Bolshakov
Modified: 2014-07-30 03:57 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Bolshakov 2014-07-30 03:02:19 UTC
>>> Emerging (1 of 1) x11-themes/tango-icon-theme-0.8.90::gentoo
 * tango-icon-theme-0.8.90.tar.gz SHA256 SHA512 WHIRLPOOL size ;-) ...                                            [ ok ]
>>> Unpacking source...
>>> Unpacking tango-icon-theme-0.8.90.tar.gz to /var/tmp/portage/x11-themes/tango-icon-theme-0.8.90/work
>>> Source unpacked in /var/tmp/portage/x11-themes/tango-icon-theme-0.8.90/work
>>> Preparing source in /var/tmp/portage/x11-themes/tango-icon-theme-0.8.90/work/tango-icon-theme-0.8.90 ...
>>> Source prepared.
>>> Configuring source in /var/tmp/portage/x11-themes/tango-icon-theme-0.8.90/work/tango-icon-theme-0.8.90 ...
 * econf: updating tango-icon-theme-0.8.90/config.guess with /usr/share/gnuconfig/config.guess
 * econf: updating tango-icon-theme-0.8.90/config.sub with /usr/share/gnuconfig/config.sub
./configure --prefix=/usr --build=x86_64-pc-linux-gnu --host=x86_64-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib64 --disable-dependency-tracking --enable-png-creation --enable-icon-framing
checking for a BSD-compatible install... /usr/lib64/portage/bin/ebuild-helpers/xattr/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking how to create a ustar tar archive... gnutar
checking whether NLS is requested... yes
checking for style of include used by make... GNU
checking for x86_64-pc-linux-gnu-gcc... x86_64-pc-linux-gnu-gcc
checking for C compiler default output file name... a.out
checking whether the C compiler works... yes
checking whether we are cross compiling... no
checking for suffix of executables... 
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether x86_64-pc-linux-gnu-gcc accepts -g... yes
checking for x86_64-pc-linux-gnu-gcc option to accept ISO C89... none needed
checking dependency style of x86_64-pc-linux-gnu-gcc... none
checking for intltool >= 0.33... 0.50.2 found
checking for intltool-update... /usr/bin/intltool-update
checking for intltool-merge... /usr/bin/intltool-merge
checking for intltool-extract... /usr/bin/intltool-extract
checking for xgettext... /usr/bin/xgettext
checking for msgmerge... /usr/bin/msgmerge
checking for msgfmt... /usr/bin/msgfmt
checking for gmsgfmt... /usr/bin/gmsgfmt
checking for perl... /usr/bin/perl
checking for perl >= 5.8.1... 5.18.2
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when seeking support:
!!! /var/tmp/portage/x11-themes/tango-icon-theme-0.8.90/work/tango-icon-theme-0.8.90/config.log
Comment 1 Anton Bolshakov 2014-07-30 03:08:52 UTC
The issue was with the perl upgrade ...
Comment 2 Samuli Suominen gentoo-dev 2014-07-30 03:57:56 UTC

*** This bug has been marked as a duplicate of bug 41124 ***