Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 518006 - app-crypt/heimdal-1.5.3-r2 stable request
Summary: app-crypt/heimdal-1.5.3-r2 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Kerberos Maintainers
URL:
Whiteboard:
Keywords: STABLEREQ
: 519100 519276 519962 (view as bug list)
Depends on: 518120
Blocks: gnome-3.12-stable
  Show dependency tree
 
Reported: 2014-07-24 18:14 UTC by Pacho Ramos
Modified: 2014-09-15 08:28 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-07-24 18:14:30 UTC
Not directly needed by gnome-3.12 but, as it needs mit-krb5 multilibized + latest virtual, this ends up by portage wanting to unmerge heimdal in some setups because its multilibized version is not in stable

Thanks for reviewing this fast :)
Comment 1 Eray Aslan gentoo-dev 2014-07-25 14:38:57 UTC
Arches, please go ahead with =app-crypt/heimdal-1.5.3-r2.  This is a multilib ebuild and will need some dependency stabilization as well.
Comment 2 Pacho Ramos gentoo-dev 2014-07-25 16:43:05 UTC
(In reply to Eray Aslan from comment #1)
> Arches, please go ahead with =app-crypt/heimdal-1.5.3-r2.  This is a
> multilib ebuild and will need some dependency stabilization as well.

Only gdbm, but we need the ok of base-system in bug 518120
Comment 3 Jeroen Roovers gentoo-dev 2014-08-05 10:06:25 UTC
*** Bug 519100 has been marked as a duplicate of this bug. ***
Comment 4 Jeroen Roovers gentoo-dev 2014-08-07 09:24:33 UTC
*** Bug 519276 has been marked as a duplicate of this bug. ***
Comment 5 Jeroen Roovers gentoo-dev 2014-08-15 08:02:30 UTC
*** Bug 519962 has been marked as a duplicate of this bug. ***
Comment 6 Jeroen Roovers gentoo-dev 2014-08-17 09:04:03 UTC
Stable for HPPA.
Comment 7 Agostino Sarubbo gentoo-dev 2014-08-21 10:09:11 UTC
x86 stable
Comment 8 Agostino Sarubbo gentoo-dev 2014-08-21 10:09:22 UTC
ppc stable
Comment 9 Agostino Sarubbo gentoo-dev 2014-08-21 10:09:42 UTC
ppc64 stable
Comment 10 Agostino Sarubbo gentoo-dev 2014-08-23 20:20:21 UTC
ia64 stable
Comment 11 Agostino Sarubbo gentoo-dev 2014-08-25 10:32:58 UTC
amd64 stable
Comment 12 Agostino Sarubbo gentoo-dev 2014-08-25 10:36:14 UTC
alpha stable
Comment 13 Markus Meier gentoo-dev 2014-09-13 12:04:16 UTC
arm stable
Comment 14 Agostino Sarubbo gentoo-dev 2014-09-15 08:28:49 UTC
sparc stable. Closing.