Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 517774 - net-analyzer/hunt-1.5-r2 - hunt.o: In function `conn_get': hunt.c:(.text+0x6a1): undefined reference to `uci_generate_key'
Summary: net-analyzer/hunt-1.5-r2 - hunt.o: In function `conn_get': hunt.c:(.text+0x6a...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: Normal normal (vote)
Assignee: Netmon Herd
URL:
Whiteboard:
Keywords:
: 571276 (view as bug list)
Depends on:
Blocks: gcc-5
  Show dependency tree
 
Reported: 2014-07-22 10:37 UTC by Willard Dawson
Modified: 2016-01-14 07:32 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
build log (build.log,30.86 KB, text/plain)
2014-07-22 10:37 UTC, Willard Dawson
Details
emerge --info (emerge-info,18.54 KB, text/plain)
2014-07-22 10:38 UTC, Willard Dawson
Details
emerge -pqv (emerge-pqv,50 bytes, text/plain)
2014-07-22 10:38 UTC, Willard Dawson
Details
build environment (environment,70.44 KB, text/plain)
2014-07-22 10:38 UTC, Willard Dawson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Willard Dawson 2014-07-22 10:37:46 UTC
Created attachment 381332 [details]
build log

See attached build.log, etc.
Comment 1 Willard Dawson 2014-07-22 10:38:05 UTC
Created attachment 381334 [details]
emerge --info
Comment 2 Willard Dawson 2014-07-22 10:38:17 UTC
Created attachment 381336 [details]
emerge -pqv
Comment 3 Willard Dawson 2014-07-22 10:38:35 UTC
Created attachment 381338 [details]
build environment
Comment 4 Jeroen Roovers (RETIRED) gentoo-dev 2016-01-14 07:28:13 UTC
*** Bug 571276 has been marked as a duplicate of this bug. ***
Comment 5 Jeroen Roovers (RETIRED) gentoo-dev 2016-01-14 07:32:04 UTC
Fixed in -r3. Thanks, everyone!