Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 516488 - dev-libs/sni-qt - add multilib support
Summary: dev-libs/sni-qt - add multilib support
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on: 530152 498010 530154
Blocks: gx86-multilib 516162
  Show dependency tree
 
Reported: 2014-07-06 09:00 UTC by Malte E.
Modified: 2015-03-17 16:36 UTC (History)
6 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Malte E. 2014-07-06 09:00:31 UTC
32bit version of sni-qt needed for skype on amd64.

Reproducible: Always
Comment 1 Michael Palimaka (kensington) gentoo-dev 2014-07-06 18:03:09 UTC
@multilib, this is currently in kde overlay at http://git.overlays.gentoo.org/gitweb/?p=proj/kde.git;a=blob;f=dev-libs/sni-qt/sni-qt-0.2.6.ebuild
Comment 2 Michael Palimaka (kensington) gentoo-dev 2014-07-06 18:11:04 UTC
and it will be required in the tree at some point for bug #516162 too
Comment 3 Manuel Rüger gentoo-dev 2014-10-18 18:45:00 UTC
In tree now.
Comment 4 darkbasic 2015-02-03 12:24:07 UTC
I can't find the multilib sni-qt, the ebuild in tree isn't :(
Comment 5 Michael Palimaka (kensington) gentoo-dev 2015-02-03 12:38:54 UTC
(In reply to darkbasic from comment #4)
> I can't find the multilib sni-qt, the ebuild in tree isn't :(

We don't have one yet unfortunately.
Comment 6 Karol Herbst 2015-02-21 15:26:16 UTC
RFC: https://github.com/gentoo/qt/pull/90
Comment 7 Michael Palimaka (kensington) gentoo-dev 2015-02-26 12:51:21 UTC
Multilib is in-tree now thanks to Karol Herbst.
Comment 8 darkbasic 2015-02-26 16:55:57 UTC
Unfortunately we still need app-emulation/emul-linux-x86-qtlibs with abi_x86_32 :(
Comment 9 Michael Palimaka (kensington) gentoo-dev 2015-03-17 16:36:47 UTC
(In reply to darkbasic from comment #8)
> Unfortunately we still need app-emulation/emul-linux-x86-qtlibs with
> abi_x86_32 :(

Why?