Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 516338 - media-libs/libshout-2.3.1-r1 stable request
Summary: media-libs/libshout-2.3.1-r1 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Sound Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 516208
Blocks: gnome-3.12-stable
  Show dependency tree
 
Reported: 2014-07-04 08:27 UTC by Pacho Ramos
Modified: 2014-07-18 19:30 UTC (History)
9 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-07-04 08:27:05 UTC
.
Comment 1 Jeroen Roovers gentoo-dev 2014-07-06 02:27:35 UTC
  dependency.bad                2
   media-libs/libshout/libshout-2.3.1-r1.ebuild: DEPEND: hppa(default/linux/hppa/13.0) ['>=media-libs/speex-1.2_rc1-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
   media-libs/libshout/libshout-2.3.1-r1.ebuild: RDEPEND: hppa(default/linux/hppa/13.0) ['>=media-libs/speex-1.2_rc1-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
Comment 2 Pacho Ramos gentoo-dev 2014-07-06 10:40:49 UTC
(I missed the blocked bug here due the order I was running repoman and keywording ;))
Comment 3 Pacho Ramos gentoo-dev 2014-07-18 19:30:28 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***