Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 516192 - net-print/cups-1.7.3 stable request
Summary: net-print/cups-1.7.3 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Printing Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 513316 516112
Blocks: gnome-3.12-stable
  Show dependency tree
 
Reported: 2014-07-03 16:48 UTC by Pacho Ramos
Modified: 2014-07-18 19:32 UTC (History)
9 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-07-03 16:48:52 UTC
thanks
Comment 1 Pacho Ramos gentoo-dev 2014-07-05 11:20:18 UTC
Any problem CCing arches in a week or so? Looks like 1.7.3 has no regressions :/
Comment 2 Andreas K. Hüttel gentoo-dev 2014-07-05 11:59:58 UTC
Fine with me. 

Arches please stabilize net-print/cups-1.7.3
Target: all stable arches
Comment 3 Jeroen Roovers gentoo-dev 2014-07-06 12:03:45 UTC
  dependency.bad                2
   net-print/cups/cups-1.7.3.ebuild: DEPEND: hppa(default/linux/hppa/13.0) ['>=virtual/krb5-0-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]', '>=dev-libs/openssl-1.0.1h-r2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
   net-print/cups/cups-1.7.3.ebuild: RDEPEND: hppa(default/linux/hppa/13.0) ['>=virtual/krb5-0-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]', '>=dev-libs/openssl-1.0.1h-r2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']
Comment 4 Pacho Ramos gentoo-dev 2014-07-18 19:32:40 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***