Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 514484 - x11-misc/revelation-0.4.14-r1 stable request
Summary: x11-misc/revelation-0.4.14-r1 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Tristan Heaven (RETIRED)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gnome2-mask
  Show dependency tree
 
Reported: 2014-06-22 19:47 UTC by Pacho Ramos
Modified: 2014-07-18 19:43 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-06-22 19:47:22 UTC
Needed as it disabled support for old applet that is blocking gnome2 removal
Comment 1 Tristan Heaven (RETIRED) gentoo-dev 2014-06-22 21:27:24 UTC
If you don't want to rush this to stable, you could disable the applet in -r0 too. I don't mind either way.
Comment 2 Pacho Ramos gentoo-dev 2014-06-22 21:32:39 UTC
Thanks
Comment 3 Pacho Ramos gentoo-dev 2014-07-18 19:43:42 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***