Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 514462 - media-video/gxine-0.5.907-r1 stable request
Summary: media-video/gxine-0.5.907-r1 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gnome2-mask
  Show dependency tree
 
Reported: 2014-06-22 16:00 UTC by Pacho Ramos
Modified: 2014-07-18 19:43 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-06-22 16:00:23 UTC
Needed to stop needing old gnome-screensaver, also fixes underlinking bug that is causing current stable to even not build
Comment 1 Pacho Ramos gentoo-dev 2014-06-22 20:00:28 UTC
will CC arches as current stable doesn't even compile
Comment 2 Pacho Ramos gentoo-dev 2014-06-23 14:58:53 UTC
amd64/x86 stable
Comment 3 Pacho Ramos gentoo-dev 2014-07-18 19:43:35 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***