Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 51411 - [GOAL] Full Dependency Tree
Summary: [GOAL] Full Dependency Tree
Status: RESOLVED DUPLICATE of bug 1343
Alias: None
Product: Portage Development
Classification: Unclassified
Component: Core (show other bugs)
Hardware: All All
: High normal (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords: Goal
: 50374 51198 (view as bug list)
Depends on:
Blocks: 32367 37721 51198 51412
  Show dependency tree
 
Reported: 2004-05-18 12:04 UTC by Nicholas Jones (RETIRED)
Modified: 2005-10-07 09:21 UTC (History)
6 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicholas Jones (RETIRED) gentoo-dev 2004-05-18 12:04:45 UTC
GOAL DEFINITION for duplicate bug postings.

1. Create a complete tree with leaf and root nodes.
1.a. Parallel operations of complete packages and the ability
     to continue merging after a failure in a single non-parent
     package.

2. Random Access Insert and Remove, arbitrary depth and features.
Comment 1 Nicholas Jones (RETIRED) gentoo-dev 2004-05-18 12:05:59 UTC
*** Bug 51198 has been marked as a duplicate of this bug. ***
Comment 2 Nicholas Jones (RETIRED) gentoo-dev 2004-05-20 01:58:08 UTC
*** Bug 50374 has been marked as a duplicate of this bug. ***
Comment 3 Jason Stubbs (RETIRED) gentoo-dev 2005-10-07 09:21:15 UTC
 

*** This bug has been marked as a duplicate of 1343 ***