Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 513930 - Stabilize latest Xfce packages (Second round of 2014)
Summary: Stabilize latest Xfce packages (Second round of 2014)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: XFCE Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gnome-3.12-stable
  Show dependency tree
 
Reported: 2014-06-20 06:51 UTC by Samuli Suominen
Modified: 2014-07-18 19:56 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Samuli Suominen gentoo-dev 2014-06-20 06:51:00 UTC
This bug is mainly to get xfce4-session and xfce4-power-manager stabilized, but since you will be installing Xfce deps anyway, here is couple more:

=xfce-base/exo-0.10.2-r1 alpha amd64 arm hppa ia64 ppc ppc64 sparc x86
=xfce-base/xfce4-session-4.10.1-r2 alpha amd64 arm hppa ia64 ~mips ppc ppc64 sparc x86
=xfce-extra/xfce4-power-manager-1.3.0 amd64 ppc ppc64 x86
=xfce-extra/xfce4-clipman-plugin-1.2.6 amd64 arm hppa ppc ppc64 x86
=xfce-extra/xfce4-mount-plugin-0.6.7 amd64 arm hppa ppc ppc64 x86
=xfce-extra/xfce4-netload-plugin-1.2.0-r1 amd64 arm x86
Comment 1 Samuli Suominen gentoo-dev 2014-06-20 06:57:55 UTC
amd64/x86 stable, here is an updated list:

=xfce-base/exo-0.10.2-r1               alpha arm hppa ia64 ppc ppc64 sparc
=xfce-base/xfce4-session-4.10.1-r2     alpha arm hppa ia64 ppc ppc64 sparc
=xfce-extra/xfce4-power-manager-1.3.0  ppc ppc64
=xfce-extra/xfce4-clipman-plugin-1.2.6 arm hppa ppc ppc64
=xfce-extra/xfce4-mount-plugin-0.6.7   arm hppa ppc ppc64
Comment 2 Jeroen Roovers gentoo-dev 2014-06-25 14:09:18 UTC
Stable for HPPA.
Comment 3 Markus Meier gentoo-dev 2014-06-29 18:59:16 UTC
arm stable
Comment 4 Pacho Ramos gentoo-dev 2014-07-18 19:38:06 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***
Comment 5 Samuli Suominen gentoo-dev 2014-07-18 19:43:15 UTC
(In reply to Pacho Ramos from comment #4)
> Will handle the remaining arches in parent bug as it's preferred by Ago and
> this can wait for those arches until the rest is done
> 
> *** This bug has been marked as a duplicate of bug 512012 ***

nope, Xfce doesn't require anything from the GNOME bug
Comment 6 Samuli Suominen gentoo-dev 2014-07-18 19:44:51 UTC
Up to date list:

=xfce-base/exo-0.10.2-r1               alpha ia64 ppc ppc64 sparc
=xfce-base/xfce4-session-4.10.1-r2     alpha ia64 ppc ppc64 sparc
=xfce-extra/xfce4-power-manager-1.3.0  ppc ppc64
=xfce-extra/xfce4-clipman-plugin-1.2.6 ppc ppc64
=xfce-extra/xfce4-mount-plugin-0.6.7   ppc ppc64
Comment 7 Agostino Sarubbo gentoo-dev 2014-07-18 19:53:56 UTC
ppc stable
Comment 8 Agostino Sarubbo gentoo-dev 2014-07-18 19:54:18 UTC
ppc64 stable
Comment 9 Agostino Sarubbo gentoo-dev 2014-07-18 19:55:54 UTC
alpha stable
Comment 10 Agostino Sarubbo gentoo-dev 2014-07-18 19:56:03 UTC
ia64 stable
Comment 11 Agostino Sarubbo gentoo-dev 2014-07-18 19:56:12 UTC
sparc stable. Closing.