Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 512716 - net-libs/libproxy - revisit USE=spidermonkey,webkit once deps are converted
Summary: net-libs/libproxy - revisit USE=spidermonkey,webkit once deps are converted
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Multilib team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 510180
  Show dependency tree
 
Reported: 2014-06-08 07:44 UTC by Michał Górny
Modified: 2017-02-20 14:07 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2014-06-08 07:44:59 UTC
As summary says.
Comment 1 Arfrever Frehtes Taifersar Arahesis 2016-02-06 22:18:22 UTC
In case of kde USE flag, no multilib-related changes will be needed for >=net-libs/libproxy-0.4.12, which calls kreadconfig5 / kreadconfig executables instead of using libQtCore.so.4 (dev-qt/qtcore:4) + libkdecore.so.5 (kde-base/kdelibs:4). (Bug #574046)