Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 512026 - dev-lang/spidermonkey-24.2.0-r2 stable request
Summary: dev-lang/spidermonkey-24.2.0-r2 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Mozilla Gentoo Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gnome-3.12-stable
  Show dependency tree
 
Reported: 2014-06-01 10:40 UTC by Pacho Ramos
Modified: 2014-07-18 19:37 UTC (History)
5 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-06-01 10:40:55 UTC
Will be needed for latest gjs

Thanks
Comment 1 Ian Stakenvicius gentoo-dev 2014-06-02 11:50:47 UTC
Works for me (was about to request stabilization myself).  CC'ing arches
Comment 2 Jeroen Roovers gentoo-dev 2014-06-03 16:44:33 UTC
Stable for HPPA.
Comment 3 Markus Meier gentoo-dev 2014-06-19 18:07:35 UTC
arm stable
Comment 4 Akinori Hattori gentoo-dev 2014-06-22 14:08:25 UTC
ia64 stable
Comment 5 Pacho Ramos gentoo-dev 2014-06-23 15:12:31 UTC
amd64/x86 stable
Comment 6 Émeric Maschino 2014-06-23 20:48:57 UTC
(In reply to Akinori Hattori from comment #4)
> ia64 stable

Well, kinda stable as tests are disabled on ia64!

With FEATURES=test, you're hitting variations on the test failures that I was reporting in https://bugs.gentoo.org/show_bug.cgi?id=450582#c17.
Comment 7 Pacho Ramos gentoo-dev 2014-07-18 19:37:37 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***