Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 511396 - x11-drivers/ati-drivers-14.4 - tarball reissued / Manifest broken
Summary: x11-drivers/ati-drivers-14.4 - tarball reissued / Manifest broken
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo X packagers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-24 18:47 UTC by Tomasz Golinski
Modified: 2014-05-26 12:07 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomasz Golinski 2014-05-24 18:47:23 UTC
Hi,

Yesterday there was a "quiet" bump of ati-drivers-14.4 to rev2 due to a bug related the release of Witcher 2 game. The filename of package available for download changed to amd-catalyst-14-4-rev2-linux-x86-x86-64-may6.zip and amd-catalyst-14-4-linux-x86-x86-64.zip is not available on the webpage. Since the ebuild is fetch restricted, it is necessary to bump the ebuild to reflect that change. Also installer is now fglrx-14.10.1006.1001/amd-driver-installer-14.10.1006.1001-x86.x86_64.run

Reproducible: Always
Comment 1 Jeroen Roovers gentoo-dev 2014-05-24 20:10:50 UTC
I'm assuming that jekarlson@gmail.com equals jkarlson@cc.hut.fi (which is what metadata.xml says).
Comment 2 Chí-Thanh Christopher Nguyễn gentoo-dev 2014-05-25 20:24:46 UTC
fetch restriction has been removed, file is hosted on Gentoo mirrors for now.
Comment 3 Tomasz Golinski 2014-05-25 23:48:10 UTC
That's only half of the resolution since you kept in portage a broken driver ATI has decided to withdraw. Proper bump of ebuild to the current version is still required.

I also don't agree with the part of changed description that it was Manifest which was broken - whole ebuild was broken :)
Comment 4 Chí-Thanh Christopher Nguyễn gentoo-dev 2014-05-26 12:07:16 UTC
The ati-drivers ebuild is proxy maintained. After the proxy maintainer uploads a new version to the x11 overlay, we will commit it to portage.