Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 510670 - dev-ml/lablgtk-2.18.0-r1 stable request
Summary: dev-ml/lablgtk-2.18.0-r1 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Team for the ML programming language family
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gnome2-mask
  Show dependency tree
 
Reported: 2014-05-18 18:56 UTC by Pacho Ramos
Modified: 2014-07-18 19:43 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-05-18 18:56:40 UTC
Needed to get rid of old gnome-panel dep. Thanks
Comment 1 Pacho Ramos gentoo-dev 2014-06-17 08:59:54 UTC
amd64 stable
Comment 2 Agostino Sarubbo gentoo-dev 2014-06-22 13:01:53 UTC
ppc stable
Comment 3 Pacho Ramos gentoo-dev 2014-06-23 15:02:32 UTC
x86 stable
Comment 4 Pacho Ramos gentoo-dev 2014-07-18 19:43:27 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***