Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 51039 - gtranslator-1.0.2.ebuild - New Ebuild
Summary: gtranslator-1.0.2.ebuild - New Ebuild
Status: RESOLVED DUPLICATE of bug 58959
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: EBUILD
: 55332 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-05-14 05:54 UTC by Henrik Schöpel
Modified: 2005-07-17 13:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Gtranslator 1.0.2 Ebuild (gtranslator-1.0.2.ebuild,684 bytes, text/plain)
2004-05-14 05:56 UTC, Henrik Schöpel
Details
gtranslator-1.0.2.ebuild (gtranslator-1.0.2.ebuild,648 bytes, text/plain)
2004-08-13 06:41 UTC, Aurelus
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Henrik Schöpel 2004-05-14 05:54:13 UTC
Ebuild for new Version of Gtranslator Version 1.0.2

It contains a few bugfixes, a compiler warning fix, updated translations.



This Ebuild fixes gcc compile problems under gentoo too !

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Henrik Schöpel 2004-05-14 05:56:08 UTC
Created attachment 31407 [details]
Gtranslator 1.0.2 Ebuild
Comment 2 Alastair Tse (RETIRED) gentoo-dev 2004-08-04 16:32:04 UTC
*** Bug 55332 has been marked as a duplicate of this bug. ***
Comment 3 Aurelus 2004-08-13 06:41:56 UTC
Created attachment 37355 [details]
gtranslator-1.0.2.ebuild

I'd suggest to use this one, since the SRC_URI is more flexible (same ebuild
will probably work with future releases.) It also fixes "enhaned=>enhanced".
Works for me.
Comment 4 Jonathan Hernández Velasco 2004-08-13 07:18:18 UTC
the homepage is wrong.

http://gtranslator.sourceforge.net
Comment 5 foser (RETIRED) gentoo-dev 2004-08-30 04:58:05 UTC

*** This bug has been marked as a duplicate of 58959 ***