Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 508486 - xfce-extra/xfce4-wmdock-plugin-0.6.0 - make[2]: *** No rule to make target 'es.gmo', needed by 'all-yes'. Stop.
Summary: xfce-extra/xfce4-wmdock-plugin-0.6.0 - make[2]: *** No rule to make target 'e...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: XFCE Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-23 09:49 UTC by Dominique Michel
Modified: 2014-06-21 10:20 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge.info,17.56 KB, text/plain)
2014-04-23 09:51 UTC, Dominique Michel
Details
build.log (build.log,33.64 KB, text/plain)
2014-04-25 13:34 UTC, Dominique Michel
Details
environment file (environment,111.41 KB, text/plain)
2014-04-25 13:35 UTC, Dominique Michel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dominique Michel 2014-04-23 09:49:57 UTC
Making all in po
make[2]: Entering directory '/var/tmp/portage/xfce-extra/xfce4-wmdock-plugin-0.6.0/work/xfce4-wmdock-plugin-0.6.0/po'
make[2]: *** No rule to make target 'es.gmo', needed by 'all-yes'.  Stop.
make[2]: Leaving directory '/var/tmp/portage/xfce-extra/xfce4-wmdock-plugin-0.6.0/work/xfce4-wmdock-plugin-0.6.0/po'
Makefile:397: recipe for target 'all-recursive' failed
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory '/var/tmp/portage/xfce-extra/xfce4-wmdock-plugin-0.6.0/work/xfce4-wmdock-plugin-0.6.0'
Makefile:328: recipe for target 'all' failed
make: *** [all] Error 2


Reproducible: Always

Actual Results:  
Fail to compile with LINGUAS="en es es_AR es_ES fr sv sv_SE"
due to the es lingua


# emerge -pvq '=xfce-extra/xfce4-wmdock-plugin-0.6.0::gentoo'
[ebuild     U ] xfce-extra/xfce4-wmdock-plugin-0.6.0 [0.3.4] USE="-debug"
Comment 1 Dominique Michel 2014-04-23 09:51:02 UTC
Created attachment 375534 [details]
emerge --info
Comment 2 Jeroen Roovers gentoo-dev 2014-04-25 12:18:54 UTC
Please attach the entire build log to this bug report.
Comment 3 Dominique Michel 2014-04-25 13:34:50 UTC
Created attachment 375658 [details]
build.log
Comment 4 Dominique Michel 2014-04-25 13:35:29 UTC
Created attachment 375660 [details]
environment file
Comment 5 Samuli Suominen gentoo-dev 2014-06-21 10:13:51 UTC
Reported to upstream here:

https://bugzilla.xfce.org/show_bug.cgi?id=10969
Comment 6 Samuli Suominen gentoo-dev 2014-06-21 10:20:26 UTC
Fixed in portage.  Thanks for reporting!