Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 505342 - www-client/luakit depends on dev-perl/Locale-gettext
Summary: www-client/luakit depends on dev-perl/Locale-gettext
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-22 10:32 UTC by taevago
Modified: 2014-03-22 15:09 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description taevago 2014-03-22 10:32:46 UTC
www-client/luakit-2012.09.13_p1-r1 compiles only with dev-perl/Locale-gettext-1.50.0 . Otherwise I get :"Can't locate Locale/gettext.pm in @INC (@INC contains: /etc/perl /usr/local/lib64/perl5/5.16.3/x86_64-linux /usr/local/lib64/perl5/5.16.3 /usr/lib64/perl5/vendor_perl/5.16.3/x86_64-linux /usr/lib64/perl5/vendor_perl/5.16.3 /usr/local/lib64/perl5 /usr/lib64/perl5/vendor_perl /usr/lib64/perl5/5.16.3/x86_64-linux /usr/lib64/perl5/5.16.3 .) at /usr/bin/help2man line 28.
BEGIN failed--compilation aborted at /usr/bin/help2man line 28.
make: *** [luakit.1] Error 2
 * ERROR: www-client/luakit-2012.09.13_p1-r1::gentoo failed (compile phase):
 *   emake failed
 * 
 * If you need support, post the output of `emerge --info '=www-client/luakit-2012.09.13_p1-r1::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=www-client/luakit-2012.09.13_p1-r1::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/temp/environment'.
 * Working directory: '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/work/luakit-2012.09.13_p1'
 * S: '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/work/luakit-2012.09.13_p1'

>>> Failed to emerge www-client/luakit-2012.09.13_p1-r1, Log file:

>>>  '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/temp/build.log'

 * Messages for package www-client/luakit-2012.09.13_p1-r1:

 * ERROR: www-client/luakit-2012.09.13_p1-r1::gentoo failed (compile phase):
 *   emake failed
 * 
 * If you need support, post the output of `emerge --info '=www-client/luakit-2012.09.13_p1-r1::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=www-client/luakit-2012.09.13_p1-r1::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/temp/environment'.
 * Working directory: '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/work/luakit-2012.09.13_p1'
 * S: '/var/tmp/portage/www-client/luakit-2012.09.13_p1-r1/work/luakit-2012.09.13_p1'  "

With it emerged, the compilation is successful.
Comment 1 Jeroen Roovers gentoo-dev 2014-03-22 15:09:44 UTC

*** This bug has been marked as a duplicate of bug 41124 ***