Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 505288 - app-crypt/pinentry-0.8.3 - ?
Summary: app-crypt/pinentry-0.8.3 - ?
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-21 17:53 UTC by David
Modified: 2014-03-22 16:35 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David 2014-03-21 17:53:41 UTC
ebuild fails to compile package

Reproducible: Always

Steps to Reproduce:
1. emerge pinentry
2. fail
3.
Actual Results:  
http://bpaste.net/show/191896/

Expected Results:  
success

emerge --info '=app-crypt/pinentry-0.8.3::gentoo': http://bpaste.net/show/191900/
emerge -pqv '=app-crypt/pinentry-0.8.3::gentoo': [ebuild   R   ] app-crypt/pinentry-0.8.3  USE="gtk ncurses qt4* -caps -static"
Comment 1 Jeroen Roovers gentoo-dev 2014-03-21 17:54:41 UTC
1) Please attach the entire build log to this bug report.
2) Please post your `emerge --info' output in a comment.
Comment 2 Rafał Mużyło 2014-03-21 19:24:28 UTC
...and most likely this ends up being INVALID or more exactly a dupe of bug 41124.
Comment 3 Jeroen Roovers gentoo-dev 2014-03-22 16:35:59 UTC

*** This bug has been marked as a duplicate of bug 41124 ***