Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 502836 - media-libs/imlib2-1.4.6-r2: stabilization request
Summary: media-libs/imlib2-1.4.6-r2: stabilization request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: enlightenment+disabled
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 516304 516306
Blocks: 516222
  Show dependency tree
 
Reported: 2014-02-27 05:17 UTC by Paweł Hajdan, Jr. (RETIRED)
Modified: 2014-07-18 19:40 UTC (History)
7 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2014-02-27 05:17:53 UTC
Is it OK to stabilize =media-libs/imlib2-1.4.6-r1 ?
If so, please CC all arches which have stable keywords
for older versions of this package.
Comment 1 pavel sanda 2014-03-09 03:11:49 UTC
I use 1.4.6-r1 from the time it entered the tree without issues, so I think its fine to stabilize it.
Comment 2 Markus Meier gentoo-dev 2014-03-12 20:57:29 UTC
fun: KEYWORDS var is defined via eclass.
@enlightenment: Please either stabilize it yourself via eclass magic or readd us once we can actually mark it stable in the ebuild itself. TIA.
Comment 3 Pacho Ramos gentoo-dev 2014-07-03 19:04:04 UTC
we need multilib version
Comment 4 Jeroen Roovers gentoo-dev 2014-07-12 12:28:24 UTC
(In reply to Markus Meier from comment #2)
> fun: KEYWORDS var is defined via eclass.
> @enlightenment: Please either stabilize it yourself via eclass magic or

no no no

> readd us once we can actually mark it stable in the ebuild itself. TIA.

yes

and wtf?
Comment 5 Pacho Ramos gentoo-dev 2014-07-15 15:49:07 UTC
I guess we will need the approval from all arch teams and, then, stabilize in all arches :/

(looks to work ok on amd64 and x86)
Comment 6 Pacho Ramos gentoo-dev 2014-07-18 10:45:54 UTC
Per:
http://www.gossamer-threads.com/lists/gentoo/dev/289714#289714

+  18 Jul 2014; Pacho Ramos <pacho@gentoo.org> imlib2-1.4.6-r2.ebuild:
+  Setting KEYWORDS in ebuild then to allow stabilization per arch
+
Comment 7 Pacho Ramos gentoo-dev 2014-07-18 10:46:32 UTC
amd64 stable
Comment 8 Pacho Ramos gentoo-dev 2014-07-18 11:09:07 UTC
x86 stable
Comment 9 Tobias Klausmann gentoo-dev 2014-07-18 12:58:24 UTC
Stable on alpha.
Comment 10 Jeroen Roovers gentoo-dev 2014-07-18 14:29:41 UTC
Stable for HPPA.
Comment 11 Pacho Ramos gentoo-dev 2014-07-18 19:40:07 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***