Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 502214 - x11-libs/libxkbcommon-0.3.1 stable request on arm
Summary: x11-libs/libxkbcommon-0.3.1 stable request on arm
Status: RESOLVED DUPLICATE of bug 500368
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo X packagers
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gnome-3.10-stable
  Show dependency tree
 
Reported: 2014-02-23 09:15 UTC by Pacho Ramos
Modified: 2014-03-02 10:39 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-02-23 09:15:58 UTC
Needed by latest gtk+ on this arch too
Comment 1 Chí-Thanh Christopher Nguyễn gentoo-dev 2014-02-23 11:42:50 UTC
Please continue in the pending bug.

*** This bug has been marked as a duplicate of bug 500368 ***
Comment 2 Pacho Ramos gentoo-dev 2014-02-23 11:46:55 UTC
We only need one more arch at that concrete package, not all the Xorg stuff, how much time will bug 500368 take? Looks like it doesn't even have arches CCed :/
Comment 3 Chí-Thanh Christopher Nguyễn gentoo-dev 2014-02-23 11:52:43 UTC
But bug 499954 does not have arches CC'ed either? I expect that bug 500368 will proceed in about a week at current bug resolution rates.
Comment 4 Pacho Ramos gentoo-dev 2014-02-23 12:02:22 UTC
Well, bug 499954 cannot have arches CCed until bugs blocking it have them CCed, that is the reason for me asking :)

OK, anyway will try to remember that the big Xorg stab is only needed by arm for this package :/ (hopefully that way bug 499954 won't be skipped forever by arch teams like they did for 3.8 :( )
Comment 5 Pacho Ramos gentoo-dev 2014-03-02 10:39:53 UTC
It's now the only blocker :)

Not sure how I could help since I don't know how to fix bug 500338 that seems to be the only blocker for full X stack :( Other alternative would be to simply add x11-libs/libxkbcommon-0.3.1 to our big gnome list and handle it directly in gnome bug (I have seen all deps look to be already stabled on arm, then, repoman would be happy)

Thanks for your thoughts