Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 500912 - x11-libs/xcb-util-cursor-1.1.1 stable request
Summary: x11-libs/xcb-util-cursor-1.1.1 stable request
Status: RESOLVED DUPLICATE of bug 500368
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo X packagers
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2014-02-10 17:23 UTC by Gino McCarty
Modified: 2014-02-10 20:39 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gino McCarty 2014-02-10 17:23:18 UTC
Our last roadblock for awesome-3.5.2-r1 stable req.

I don't see any bugs related to this package and its been in repo for a while, so I'm filing a stable request on it.
Comment 1 Jeroen Roovers gentoo-dev 2014-02-10 19:09:39 UTC
(In reply to Bombino from comment #0)
> Our last roadblock for awesome-3.5.2-r1 stable req.

You could file that stable request for x11-wm/awesome right now and make it depend on bug reports like this one, so you don't need to wait at all.
Comment 2 Chí-Thanh Christopher Nguyễn gentoo-dev 2014-02-10 20:39:40 UTC

*** This bug has been marked as a duplicate of bug 500368 ***