Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 500622 - Please stabilize app-office/libreoffice-4.1.4.2
Summary: Please stabilize app-office/libreoffice-4.1.4.2
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Office Team
URL:
Whiteboard:
Keywords: STABLEREQ
: 490114 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-02-07 15:13 UTC by Andreas K. Hüttel
Modified: 2014-04-19 15:01 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Hüttel gentoo-dev 2014-02-07 15:13:58 UTC
Please stabilize app-office/libreoffice-4.1.4.2
Target: amd64 ppc x86


The same sources have been used to generate app-office/libreoffice-bin-4.1.4.2, which is already stable on amd64 (bug 491150), so there is already quite some real-world usage. No known (to me) serious regressions.
Comment 1 Andreas K. Hüttel gentoo-dev 2014-02-07 15:14:25 UTC
*** Bug 490114 has been marked as a duplicate of this bug. ***
Comment 2 Pacho Ramos gentoo-dev 2014-02-08 14:05:47 UTC
amd64 stable
Comment 3 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2014-03-12 05:02:15 UTC
x86 stable
Comment 4 Pacho Ramos gentoo-dev 2014-04-19 11:30:42 UTC
Wouldn't make more sense to drop libreoffice to testing on ppc? :/
Comment 5 Andreas K. Hüttel gentoo-dev 2014-04-19 15:01:34 UTC
(In reply to Pacho Ramos from comment #4)
> Wouldn't make more sense to drop libreoffice to testing on ppc? :/

Has been done in the meantime already. Yay.