Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 494052 - unable to upload build/config logs to bugzilla with lynx
Summary: unable to upload build/config logs to bugzilla with lynx
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Infrastructure
Classification: Unclassified
Component: Bugzilla (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Bugzilla Admins
URL: http://www.legeek.net/gcc-build-logs....
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-12 16:16 UTC by Sylvain BERTRAND
Modified: 2013-12-13 06:37 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info lynx (info,5.00 KB, text/plain)
2013-12-12 16:16 UTC, Sylvain BERTRAND
Details
gcc-build-logs.tar.bz2 (gcc-build-logs.tar.bz2,43.62 KB, application/x-tar)
2013-12-13 06:37 UTC, Sylvain BERTRAND
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvain BERTRAND 2013-12-12 16:16:27 UTC
Created attachment 365152 [details]
emerge --info lynx

For a gentoo related gcc bug[493806], I tried to upload the gcc build/config logs, without success.
Comment 1 Sylvain BERTRAND 2013-12-12 18:16:00 UTC
I did try again to attach the file: IP=88.188.175.165 around 20131212 18:10 UTC
Comment 2 Sylvain BERTRAND 2013-12-12 18:24:52 UTC
I tried to attach the lynx trace, which failed of course, then I put the trace there: http://www.legeek.net/Lynx.trace.bz2
Comment 3 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2013-12-12 22:40:55 UTC
We don't support using bugzilla on text-mode browsers. Use www-client/pybugz for CLI usage.
Comment 4 Sylvain BERTRAND 2013-12-13 06:37:25 UTC
Created attachment 365212 [details]
gcc-build-logs.tar.bz2

using pybugz