Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 49362 - please test media-libs/speex
Summary: please test media-libs/speex
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: MIPS All
: High normal (vote)
Assignee: MIPS Porters
Depends on:
Blocks: 146062
  Show dependency tree
Reported: 2004-04-29 02:08 UTC by Jeremy Huddleston (RETIRED)
Modified: 2007-11-22 22:23 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Huddleston (RETIRED) gentoo-dev 2004-04-29 02:08:34 UTC
and if it works, can you remove the '!mips?' and 'if ! use mips; then ... ' stuff from media-sound/vorbis-tools-1.0.1?

Comment 1 Stuart Longland (RETIRED) gentoo-dev 2005-07-11 22:50:13 UTC
Both media-libs/speex and media-sound/vorbis-tools are marked stable on mips. 
(have been for some time now I'm guessing)

I'm just compiling speex now, I'll look into removing the dependancy mask
present in vorbis-tools once that's done.
Comment 2 Jakub Moc (RETIRED) gentoo-dev 2006-07-22 14:30:09 UTC
ping @ mips... 
Comment 3 Jakub Moc (RETIRED) gentoo-dev 2006-07-22 14:30:35 UTC
Uh, didn't mean to resolve this one.
Comment 4 Stuart Longland (RETIRED) gentoo-dev 2006-09-02 17:57:48 UTC
speex worked fine last time I tried it... however, vorbis-tools was not linking against libspeex properly -- a problem I reproduced at the time on x86.

I believe the problem has been fixed now, and I shall give it a try shortly.
Comment 5 Jakub Moc (RETIRED) gentoo-dev 2007-11-22 22:23:50 UTC
Apparently CANTFIX.