Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 491814 - net-misc/dahdi - wcb4xxp driver fails to respect jumper settings
Summary: net-misc/dahdi - wcb4xxp driver fails to respect jumper settings
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Tony Vroon
URL: https://issues.asterisk.org/jira/secu...
Whiteboard:
Keywords: PATCH
Depends on:
Blocks:
 
Reported: 2013-11-20 21:08 UTC by Helmut Grokenberger
Modified: 2018-06-18 10:19 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Grokenberger 2013-11-20 21:08:12 UTC
Would be helpfully to users with a cheap bri card based on hfc chipsets.

Reproducible: Always

Steps to Reproduce:
1. Jumper your hfc card recently
2. modprobe wcb4xxp
3. Run dmesg
Actual Results:  
wcb4xxp doesn't respect jumper settings

Expected Results:  
wcb4xxp should respect jumper settings

The above URL adds a module parameter called card_modes to configure NT/TE mode.
Comment 1 Tony Vroon gentoo-dev 2013-11-21 09:01:03 UTC
Reported upstream as a duplicate of:
https://issues.asterisk.org/jira/browse/DAHLIN-203

Which is correct?
Comment 2 Helmut Grokenberger 2013-11-21 12:17:05 UTC
(In reply to Tony Vroon from comment #1)
> Reported upstream as a duplicate of:
> https://issues.asterisk.org/jira/browse/DAHLIN-203
> 
> Which is correct?

I guess it's the most recent one related to dahdi-2.6.1. I'm neither a programmer nor a package builder. I hope it's not so hard to maintain the patch over the next upcoming versions of dahdi.
Comment 3 Helmut Grokenberger 2013-12-13 01:55:02 UTC
Any news?
Comment 4 Jaco Kroon 2018-06-08 13:18:46 UTC
I've never bumped into this.  Can we proceed to close?
Comment 5 Tony Vroon gentoo-dev 2018-06-18 10:19:49 UTC
Don't have hardware, nobody stepping up to test against recent DAHDI.