Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 491158 - dev-db/mysql 5.5.32 stable request
Summary: dev-db/mysql 5.5.32 stable request
Status: RESOLVED DUPLICATE of bug 474800
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux MySQL bugs team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2013-11-13 09:35 UTC by Guillaume Hilt
Modified: 2013-11-13 19:24 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guillaume Hilt 2013-11-13 09:35:38 UTC
MySQL 5.5 is in GA since 3 years, so it should be stable in Gentoo by now.

Reproducible: Always
Comment 1 Marcin Mirosław 2013-11-13 12:21:48 UTC
Please don't mark this version as a stable. Please look at http://bugs.mysql.com/bug.php?id=69623 , I'm also hitted by this bug. I had to downgrade mysql to older version. Probably 5.5.33 could be better candidate for stable.
Comment 2 Guillaume Hilt 2013-11-13 12:30:20 UTC
Where did you see that i was hit by a bug ?
I'm using MySQL 5.5.32 without any issue.

I'm simply requesting a 5.5 stable mysql.
Comment 3 Guillaume Hilt 2013-11-13 12:30:54 UTC
And what you're describing isn't a bug but a documented limitation.
Comment 4 Marcin Mirosław 2013-11-13 12:51:56 UTC
I've used word "also" in context of mysql bug, I didn't mean we both are affected by mentioned bug.

"
Added a changelog entry for 5.5.33, 5.6.13, 5.7.2:
"InnoDB would fail to open a tablespace that has multiple data files."
"
So this, ekhm, "limitations" wasn't known when version 5.5.32 was relased. Imho it is documented bug. (When some software looses its 80% of capabilities and it's documented you still would call it as "limitations"?). I don't want to start flame, I just want to call attention there is serious issue in this version of mysql. And I'm voting to not mark this version as a stable.
Comment 5 Guillaume Hilt 2013-11-13 12:53:28 UTC
Sorry, i read your answer too quickly :)
Well, a stable 5.3.33 would be good for me too, as long as it's a 5.5.
Comment 6 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2013-11-13 19:24:55 UTC

*** This bug has been marked as a duplicate of bug 474800 ***