Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 487282 - nvidia-drivers-331.13 fails to compile
Summary: nvidia-drivers-331.13 fails to compile
Status: RESOLVED DUPLICATE of bug 447566
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-08 05:49 UTC by Fred Krogh
Modified: 2013-10-08 15:40 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info '=x11-drivers/nvidia-drivers-331.13::gentoo' (emerge--info-x11,5.46 KB, text/plain)
2013-10-08 05:49 UTC, Fred Krogh
Details
emerge -pqv '=x11-drivers/nvidia-drivers-331.13::gentoo' (emerge-pqv,103 bytes, text/plain)
2013-10-08 05:50 UTC, Fred Krogh
Details
/var/tmp/portage/x11-drivers/nvidia-drivers-331.13/temp/build.log (build.log,92.20 KB, text/x-log)
2013-10-08 05:52 UTC, Fred Krogh
Details
/var/tmp/portage/x11-drivers/nvidia-drivers-331.13/temp/environment (environment,158.71 KB, text/plain)
2013-10-08 05:53 UTC, Fred Krogh
Details
ebuild (nvidia-drivers-331.13.ebuild,12.62 KB, text/plain)
2013-10-08 08:33 UTC, Hubert Mercier
Details
nvidia-drivers-331.13.ebuild (nvidia-drivers-331.13.ebuild,12.62 KB, text/plain)
2013-10-08 08:34 UTC, Hubert Mercier
Details
nvidia-drivers-331.13-physpages.patch (nvidia-drivers-331.13-physpages.patch,554 bytes, patch)
2013-10-08 08:34 UTC, Hubert Mercier
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Fred Krogh 2013-10-08 05:49:27 UTC
Created attachment 360382 [details]
emerge --info '=x11-drivers/nvidia-drivers-331.13::gentoo'

Requested files are being included as attachments.
Comment 1 Fred Krogh 2013-10-08 05:50:42 UTC
Created attachment 360384 [details]
emerge -pqv '=x11-drivers/nvidia-drivers-331.13::gentoo'
Comment 2 Fred Krogh 2013-10-08 05:52:30 UTC
Created attachment 360388 [details]
/var/tmp/portage/x11-drivers/nvidia-drivers-331.13/temp/build.log
Comment 3 Fred Krogh 2013-10-08 05:53:43 UTC
Created attachment 360390 [details]
/var/tmp/portage/x11-drivers/nvidia-drivers-331.13/temp/environment
Comment 4 Hubert Mercier 2013-10-08 08:32:43 UTC
Hello,

Here is a patch and an updated ebuild.

Compiles fine here.

Cheers,
Comment 5 Hubert Mercier 2013-10-08 08:33:22 UTC
Created attachment 360396 [details]
ebuild
Comment 6 Hubert Mercier 2013-10-08 08:34:30 UTC
Created attachment 360398 [details]
nvidia-drivers-331.13.ebuild
Comment 7 Hubert Mercier 2013-10-08 08:34:55 UTC
Created attachment 360400 [details, diff]
nvidia-drivers-331.13-physpages.patch
Comment 8 Jeroen Roovers gentoo-dev 2013-10-08 13:29:57 UTC

*** This bug has been marked as a duplicate of bug 447566 ***
Comment 9 Fred Krogh 2013-10-08 15:40:53 UTC
Many thanks!  The patch works just fine here.