Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 487118 - sys-devel/gcc-4.7.3-r1 installs unwanted locales
Summary: sys-devel/gcc-4.7.3-r1 installs unwanted locales
Status: RESOLVED DUPLICATE of bug 469438
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-06 16:22 UTC by Small_Penguin
Modified: 2013-10-07 00:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Small_Penguin 2013-10-06 16:22:45 UTC
I've noticed this when using localepurge:
equery f gcc | grep fr:

/usr/share/gcc-data/x86_64-pc-linux-gnu/4.7.3/locale/fr
/usr/share/gcc-data/x86_64-pc-linux-gnu/4.7.3/locale/fr/LC_MESSAGES
/usr/share/gcc-data/x86_64-pc-linux-gnu/4.7.3/locale/fr/LC_MESSAGES/libstdc++.mo

System locale is not set to include this locale.


Reproducible: Always
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2013-10-07 00:04:44 UTC

*** This bug has been marked as a duplicate of bug 469438 ***