Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 486976 - app-accessibility/speech-dispatcher-0.8-r2 - ?
Summary: app-accessibility/speech-dispatcher-0.8-r2 - ?
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-04 19:48 UTC by Nico Baggus
Modified: 2013-10-05 15:07 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nico Baggus 2013-10-04 19:48:16 UTC
Building it fails due to a missing dependency.

During build it complains about a missing XML::Parser module.

Reproducible: Always

Steps to Reproduce:
1.emerge speech-dispatcher without XML-Parser being installed.
2.( actually it failed  an emerge kde-meta on a brand new system. )
3.
Actual Results:  
econf fase, regrattably the log scrolled off the screen.

Expected Results:  
building speech-dispatcher

have a dependy on dev-perl/XML-Parser
Comment 1 Jeroen Roovers gentoo-dev 2013-10-05 15:07:43 UTC

*** This bug has been marked as a duplicate of bug 41124 ***