Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 486204 - Please stabilize app-office/libreoffice-4.1.2.3 and friends
Summary: Please stabilize app-office/libreoffice-4.1.2.3 and friends
Status: RESOLVED DUPLICATE of bug 490114
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Gentoo Office Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2013-09-27 16:42 UTC by Andreas K. Hüttel
Modified: 2014-02-04 23:37 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Hüttel gentoo-dev 2013-09-27 16:42:33 UTC
Please stabilize with target "amd64 ppc x86"

=app-office/libreoffice-4.1.2.2
=app-office/libreoffice-l10n-4.1.2.2
=app-text/libmwaw-0.1.10
=app-text/libodfgen-0.0.2
=app-text/libwpd-0.9.9
=app-text/libwps-0.2.9
=dev-libs/libixion-0.5.0
Comment 1 Andreas K. Hüttel gentoo-dev 2013-09-27 20:47:21 UTC
Revbump to fix an annoying localc bug... please go for -r1

Please stabilize with target "amd64 ppc x86"

=app-office/libreoffice-4.1.2.2-r1
=app-office/libreoffice-l10n-4.1.2.2
=app-text/libmwaw-0.1.10
=app-text/libodfgen-0.0.2
=app-text/libwpd-0.9.9
=app-text/libwps-0.2.9
=dev-libs/libixion-0.5.0
Comment 2 Richard Freeman gentoo-dev 2013-09-30 19:15:29 UTC
You missed a dependency:
=dev-libs/liborcus-0.5.1:=

This is not stable yet.  How do you want to handle?
Comment 3 Andreas K. Hüttel gentoo-dev 2013-09-30 20:06:00 UTC
(In reply to Richard Freeman from comment #2)
> You missed a dependency:
[...]
Let's add it to the list... 

Please stabilize with target "amd64 ppc x86"

=app-office/libreoffice-4.1.2.2-r1
=app-office/libreoffice-l10n-4.1.2.2
=app-text/libmwaw-0.1.10
=app-text/libodfgen-0.0.2
=app-text/libwpd-0.9.9
=app-text/libwps-0.2.9
=dev-libs/libixion-0.5.0
=dev-libs/liborcus-0.5.1
Comment 4 Andreas K. Hüttel gentoo-dev 2013-09-30 22:25:00 UTC
Emergency stop. 

We go with 4.1.2.3 which will appear tomorrow (there were a few more regressions). 
I'll re-add the arches once it is out and bumped.
Comment 5 Andreas K. Hüttel gentoo-dev 2013-10-06 20:12:11 UTC
Next try. Please stabilize with target "amd64 ppc x86"

=app-office/libreoffice-4.1.2.3
=app-office/libreoffice-l10n-4.1.2.3
=app-text/libmwaw-0.1.10
=app-text/libodfgen-0.0.2
=app-text/libwpd-0.9.9
=app-text/libwps-0.2.9
=dev-libs/libixion-0.5.0
=dev-libs/liborcus-0.5.1
Comment 6 Elijah "Armageddon" El Lazkani (amd64 AT) 2013-10-18 14:08:11 UTC
amd64: no problems found here
Comment 7 Tony Vroon gentoo-dev 2013-10-20 22:50:44 UTC
For the benefit of committers & testers, this is in dependency order:

+  20 Oct 2013; Tony Vroon <chainsaw@gentoo.org> libixion-0.5.0.ebuild:
+  Marked stable on AMD64 based on arch testing by Elijah "Armageddon" El
+  Lazkani in bug #486204.

+  20 Oct 2013; Tony Vroon <chainsaw@gentoo.org> liborcus-0.5.1.ebuild:
+  Marked stable on AMD64 based on arch testing by Elijah "Armageddon" El
+  Lazkani in bug #486204.

+  20 Oct 2013; Tony Vroon <chainsaw@gentoo.org> libwpd-0.9.9.ebuild:
+  Marked stable on AMD64 based on arch testing by Elijah "Armageddon" El
+  Lazkani in bug #486204.

+  20 Oct 2013; Tony Vroon <chainsaw@gentoo.org> libwps-0.2.9.ebuild:
+  Marked stable on AMD64 based on arch testing by Elijah "Armageddon" El
+  Lazkani in bug #486204.

+  20 Oct 2013; Tony Vroon <chainsaw@gentoo.org> libodfgen-0.0.2.ebuild:
+  Marked stable on AMD64 based on arch testing by Elijah "Armageddon" El
+  Lazkani in bug #486204.

+  20 Oct 2013; Tony Vroon <chainsaw@gentoo.org> libmwaw-0.1.10.ebuild:
+  Marked stable on AMD64 based on arch testing by Elijah "Armageddon" El
+  Lazkani in bug #486204.

+  20 Oct 2013; Tony Vroon <chainsaw@gentoo.org>
+  libreoffice-l10n-4.1.2.3.ebuild:
+  Marked stable on AMD64 based on arch testing by Elijah "Armageddon" El
+  Lazkani in bug #486204.

+  20 Oct 2013; Tony Vroon <chainsaw@gentoo.org> libreoffice-4.1.2.3.ebuild:
+  Marked stable on AMD64 based on arch testing by Elijah "Armageddon" El
+  Lazkani in bug #486204.
Comment 8 cyberbat 2013-10-22 11:55:44 UTC
(In reply to Andreas K. Hüttel from comment #5)
> Next try. Please stabilize with target "amd64 ppc x86"
> 
> =app-office/libreoffice-4.1.2.3
> =app-office/libreoffice-l10n-4.1.2.3
> =app-text/libmwaw-0.1.10
> =app-text/libodfgen-0.0.2
> =app-text/libwpd-0.9.9
> =app-text/libwps-0.2.9
> =dev-libs/libixion-0.5.0
> =dev-libs/liborcus-0.5.1

I have tried all this on x86. Successfully compiled and use on my x86 desktop.
Comment 9 Agostino Sarubbo gentoo-dev 2013-10-27 12:05:34 UTC
x86 stable
Comment 10 Tumanov 2013-11-13 15:52:24 UTC
And in amd64 I have problems with Impress: some presentations are crushing when I try to open them, sometimes I see blank dialogs when changing cell properties in Calc. The same problems with portage version and the one from libreoffice website. 4.1.3.2 and earlier ones don't have these symptoms
Comment 11 Andreas K. Hüttel gentoo-dev 2014-02-04 23:37:06 UTC
This bug is way obsolete, ppc please continue on 490114

*** This bug has been marked as a duplicate of bug 490114 ***