Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 48599 - xanim codec plugins out of date, not seen
Summary: xanim codec plugins out of date, not seen
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-21 13:55 UTC by Chris Smith
Modified: 2005-03-19 17:01 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Smith 2004-04-21 13:55:59 UTC
xanim 2.80.2-r4 comes with loadable codecs placed in /usr/lib/xanim/mods/ .
They have names like xa*.o.

These must be for an older version of xanim.  Current ones have names
like vid*.xa.

With the old ones, as installed by emerge, you get this error

XAnim Rev 2.80.0 by Mark Podlipec Copyright (C) 1991-1999. All Rights Reserved
  Video Codec: Radius Cinepak not yet supported.(E18)
      To support this Codec please read the file "cinepak.readme".
  Notice: Video is present, but not yet supported.

With current ones installed in /usr/lib/xanim/mods, no error.

Current ones are available in 
  http://smurfland.cit.buffalo.edu/xanim/linuxELFx86.html


Reproducible: Always
Steps to Reproduce:
1. xanim <cinepakfile>
2.
3.

Actual Results:  
Error message given above


Expected Results:  
Lack of error message given above


I said x86, but it's probably all architectures.
Comment 1 Jan Brinkmann (RETIRED) gentoo-dev 2005-03-19 17:01:47 UTC
all the time i try to visit the url i get:

While trying to retrieve the URL: http://smurfland.cit.buffalo.edu/xanim/linuxELFx86.html

The following error was encountered:

    * Connection Failed 

The system returned:

    (111) Connection refused

-----

i've tried to find other mirrors using google but without success. feel free to reopen to provide another working url.