Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 484522 - www-plugins/mozplugger-2.1.2 version bump
Summary: www-plugins/mozplugger-2.1.2 version bump
Status: RESOLVED DUPLICATE of bug 442122
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Patrick McLean
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-10 20:02 UTC by sphakka
Modified: 2013-09-11 18:20 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sphakka 2013-09-10 20:02:27 UTC
I have www-plugins/mozplugger-1.14.3 currently installed, and it's now masked because:

- www-plugins/mozplugger-1.14.3::gentoo (masked by: package.mask)
/usr/portage/profiles/package.mask:
# Ian Stakenvicius <axs@gentoo.org> (26 Aug 2013)
# on behalf of mozilla@gentoo.org
# Severely outdated, no interest in maintaining,
# only a matter of time before it breaks
# Masked for removal in 30 days.

However, mozplugger doesn't look dead at all, since there have been many updates since v1.14.3. See URL: as of today the last version available is 2.1.2 (6 months old). Maybe it's worth having a look.

Reproducible: Always
Comment 1 Ian Stakenvicius (RETIRED) gentoo-dev 2013-09-11 18:20:10 UTC
Looks have been had, so far nobody's stepped up; and from my own testing there are some fairly major issues.

*** This bug has been marked as a duplicate of bug 442122 ***