Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 483718 - <dev-texlive/texlive-langcjk-2012 is hard blocking dev-texlive/texlive-langcjk-2012
Summary: <dev-texlive/texlive-langcjk-2012 is hard blocking dev-texlive/texlive-langcj...
Status: RESOLVED DUPLICATE of bug 250286
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Portage team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-09-05 14:11 UTC by Wyatt Epp
Modified: 2013-09-11 20:55 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wyatt Epp 2013-09-05 14:11:54 UTC
Trying to update my texlive packages, I ran into this blocker:
[blocks B      ] <dev-texlive/texlive-langcjk-2012 ("<dev-texlive/texlive-langcjk-2012" is hard blocking dev-texlive/texlive-langcjk-2012)

This hard block wasn't present in the 2010 -> 2011 update; looking at the ebuilds shows it's actually enforced there.

I'm filing it as a bug because this seems like the sort of thing that should be handled by the resolution of bug #172812, and not making it down to stable users.
Comment 1 Alexis Ballier gentoo-dev 2013-09-11 17:42:32 UTC
the dep is correct I think. re-assigning to portage team to see if they can do some magic to get portage to solve this by itself. simple workaround is to uninstall texlive-langcjk and re-install it later.
Comment 2 Zac Medico gentoo-dev 2013-09-11 20:55:39 UTC

*** This bug has been marked as a duplicate of bug 250286 ***