Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 482164 - x11-drivers/nvidia-drivers 319.32 do not compile with sys-kernel/gentoo-sources 3.10.7
Summary: x11-drivers/nvidia-drivers 319.32 do not compile with sys-kernel/gentoo-sourc...
Status: RESOLVED DUPLICATE of bug 447566
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Server (show other bugs)
Hardware: x86 Linux
: Normal normal (vote)
Assignee: Jeroen Roovers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-23 05:59 UTC by Stephan Litterst
Modified: 2013-08-23 10:33 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephan Litterst 2013-08-23 05:59:04 UTC
Updating gentoo-sources to 3.10.7 and running 'emerge nvidia-drivers' results in a compile stop containing the message that NVIDIA only supports kernel versions < 3.10
Possibly a newer nvidia driver does not have this restriction.

Reproducible: Always
Comment 1 Denis M. (Phr33d0m) 2013-08-23 07:30:30 UTC
nvidia-drivers-325.15 (currently latest version in portage) officially supports 3.10 so unmask it until it gets stabilized.

If what you wanted was to call a stabilization bug on 325.15, reopen it saying so.
Comment 2 Denis M. (Phr33d0m) 2013-08-23 07:31:53 UTC

*** This bug has been marked as a duplicate of bug 447566 ***
Comment 3 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2013-08-23 08:39:19 UTC
On top of that, some people experience that 325.15 with the 3.10 branch does not work properly together; so, you are advised to use the kernel from the 3.9 branch if that is the case.
Comment 4 Paul Bredbury 2013-08-23 10:33:31 UTC
Use nvidia 319.49, which supports kernel 3.10