Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 481574 - net-misc/remmina-1.0.0* with net-misc/freerdp[-client] - CMake Error: The following variables are used in this project, but they are set to NOTFOUND [...:] FREERDP_CLIENT_LIBRARY
Summary: net-misc/remmina-1.0.0* with net-misc/freerdp[-client] - CMake Error: The fol...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Tristan Heaven (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-08-18 20:48 UTC by Ronald
Modified: 2014-12-07 09:46 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ronald 2013-08-18 20:48:29 UTC
Build fails with:

CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
FREERDP_CLIENT_LIBRARY


Reproducible: Always
Comment 1 Maxim Koltsov gentoo-dev 2014-12-07 09:46:28 UTC
I updated dependency in 1.1.1 and 9999 to <freerdp-1.2, now they both compile. I did not switch 9999 to the next branch, because it has some issues with compilation with vte and ssh disabled. I've reported the issue upstream.