Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 47794 - xine-ui 0.9.23-r1 doesn't compile
Summary: xine-ui 0.9.23-r1 doesn't compile
Status: RESOLVED DUPLICATE of bug 45448
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: High major (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-04-13 23:57 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2005-07-17 13:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2004-04-13 23:57:07 UTC
Hi,

When I try to upgrade xine-ui to version 0.9.23-r1, I get this error after the compilation work:

make[3]: Entering directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.23/misc'
test `cd .; pwd` = `pwd` || cp ./xine-check.sh.in .
perl ./build-xine-check.pl ./xine-check.en
chmod a+x xine-check
ln -s xine-check xine-bugreport
ln: `xine-bugreport': File exists
make[3]: *** [xine-bugreport] Error 1
make[3]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.23/misc'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.23/misc'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/xine-ui-0.9.23-r1/work/xine-ui-0.9.23'
make: *** [all] Error 2


emerge --info follows:
Portage 2.0.50-r5 (default-x86-1.4, gcc-3.3.3, glibc-2.3.3_pre20040207-r0, 2.6.5)
=================================================================
System uname: 2.6.5 i686 AMD Athlon(tm) processor
Gentoo Base System version 1.4.7
ccache version 2.3 [enabled]
Autoconf: sys-devel/autoconf-2.59-r3
Automake: sys-devel/automake-1.8.3
ACCEPT_KEYWORDS="x86 ~x86"
AUTOCLEAN="yes"
CFLAGS="-march=athlon-tbird  -mcpu=athlon-tbird -O3 -pipe -fomit-frame-pointer -funroll-loops -falign-functions=4 -maccumulate-outgoing-args -fforce-addr"
CHOST="i686-pc-linux-gnu"
COMPILER="gcc3"
CONFIG_PROTECT="/etc /usr/X11R6/lib/X11/xkb /usr/kde/2/share/config /usr/kde/3.2/share/config /usr/kde/3/share/config /usr/share/config /usr/share/texmf/dvipdfm/config/ /usr/share/texmf/dvips/config/ /usr/share/texmf/tex/generic/config/ /usr/share/texmf/tex/platex/config/ /usr/share/texmf/xdvi/ /var/qmail/control"
CONFIG_PROTECT_MASK="/etc/gconf /etc/terminfo /etc/env.d"
CXXFLAGS="-march=athlon-tbird  -mcpu=athlon-tbird -O3 -pipe -fomit-frame-pointer -funroll-loops -falign-functions=4 -maccumulate-outgoing-args -fforce-addr"
DISTDIR="/usr/portage/distfiles"
FEATURES="autoaddcvs ccache sandbox"
GENTOO_MIRRORS="http://128.213.5.34/gentoo/ http://ftp.linux.ee/pub/gentoo/distfiles/"
MAKEOPTS="-j2"
PKGDIR="/usr/portage/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync1.it.gentoo.org/gentoo-portage"
USE="3dnow X alsa apache2 apm arts avi berkdb cdr crypt cups dga dvd encode foomaticdb gdbm gif gphoto2 gpm gtk gtk2 imlib ipv6 java joystick jpeg kde libg++ libwww lirc mad matroska mikmod mmx motif mozilla mpeg mysql ncurses oggvorbis opengl pam pdflib perl png postgres python qt quicktime readline samba sdl slang ssl tcltk tcpd tetex theora truetype x86 xinerama xml2 xmms xv zlib"
Comment 1 Scott Taylor (RETIRED) gentoo-dev 2004-04-14 00:25:37 UTC

*** This bug has been marked as a duplicate of 45448 ***