Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 476948 - net-misc/remmina-1.0.0_p20130625 fails to build
Summary: net-misc/remmina-1.0.0_p20130625 fails to build
Status: RESOLVED DUPLICATE of bug 476950
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-07-15 16:55 UTC by Jeff
Modified: 2013-07-15 18:39 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info and build log (remmina_build.txt,150.64 KB, text/plain)
2013-07-15 16:57 UTC, Jeff
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeff 2013-07-15 16:55:52 UTC
Trying to build the latest remmina.

Reproducible: Always

Steps to Reproduce:
1. emerge remmina
2. emerge (cmake) fails at around 67%
3.



[ebuild  N    ~] net-misc/remmina-1.0.0_p20130625  USE="avahi crypt freerdp nls ssh telepathy (-ayatana) -debug -gnome-keyring -vte" 0 kB
Comment 1 Jeff 2013-07-15 16:57:02 UTC
Created attachment 353374 [details]
emerge --info and build log
Comment 2 Rafał Mużyło 2013-07-15 18:39:23 UTC

*** This bug has been marked as a duplicate of bug 476950 ***