Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 475324 - games-board/aisleriot version bump
Summary: games-board/aisleriot version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal enhancement with 1 vote (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: InOverlay
: 550372 (view as bug list)
Depends on: 355355
Blocks: gnome-3.8
  Show dependency tree
 
Reported: 2013-06-30 12:44 UTC by Pacho Ramos
Modified: 2019-10-19 20:19 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2013-06-30 12:44:02 UTC
Needs newer guile

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2015-05-24 10:35:54 UTC
I updated the ebuilds in the overlay to provide a 3.16.2 version.
Now we just need newer guile in tree.
Comment 2 Gilles Dartiguelongue gentoo-dev 2015-05-25 16:43:18 UTC
*** Bug 550372 has been marked as a duplicate of this bug. ***
Comment 3 Harri Nieminen (Moiman) 2016-08-07 11:11:20 UTC
Guile-2 is now in tree.
Comment 4 Francesco Turco 2016-08-20 20:41:59 UTC
aisleriot-3.20.2 has been released a few months ago
Comment 5 Gilles Dartiguelongue gentoo-dev 2016-09-07 06:46:13 UTC
Updated in overlay.
Comment 6 Matt Turner gentoo-dev 2019-10-19 20:19:08 UTC
3.22.7 is in the overlay. games-board/aisleriot hasn't been in the main ebuild tree since we switched to git, if ever.