Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 469412 - stable sys-auth/polkit depends on unstable systemd on ppc64
Summary: stable sys-auth/polkit depends on unstable systemd on ppc64
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Nirbheek Chauhan (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on: 465870
Blocks:
  Show dependency tree
 
Reported: 2013-05-11 11:15 UTC by Patrick Lauer
Modified: 2013-07-04 16:28 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Lauer gentoo-dev 2013-05-11 11:15:40 UTC
dependency.bad                15
   sys-auth/polkit/polkit-0.110.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: PDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland) ['sys-auth/pambase[systemd]']
   sys-auth/polkit/polkit-0.110.ebuild: RDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: PDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop) ['sys-auth/pambase[systemd]']
   sys-auth/polkit/polkit-0.110.ebuild: RDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop/gnome) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: PDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop/gnome) ['sys-auth/pambase[systemd]']
   sys-auth/polkit/polkit-0.110.ebuild: RDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop/gnome) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop/kde) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: PDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop/kde) ['sys-auth/pambase[systemd]']
   sys-auth/polkit/polkit-0.110.ebuild: RDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/desktop/kde) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: DEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/developer) ['sys-apps/systemd']
   sys-auth/polkit/polkit-0.110.ebuild: PDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/developer) ['sys-auth/pambase[systemd]']
   sys-auth/polkit/polkit-0.110.ebuild: RDEPEND: ppc64(default/linux/powerpc/ppc64/13.0/64bit-userland/developer) ['sys-apps/systemd']
Comment 1 Samuli Suominen gentoo-dev 2013-07-04 16:28:10 UTC
https://bugs.gentoo.org/show_bug.cgi?id=465870#c20