Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 467090 - net-libs/gnet-2.0.8-r1 - configure.ac:130: error: 'AM_PROG_CC_STDC': this macro is obsolete.
Summary: net-libs/gnet-2.0.8-r1 - configure.ac:130: error: 'AM_PROG_CC_STDC': this mac...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: automake-1.13
  Show dependency tree
 
Reported: 2013-04-24 17:26 UTC by Jeroen Roovers
Modified: 2013-04-24 17:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeroen Roovers gentoo-dev 2013-04-24 17:26:31 UTC
***** aclocal *****
***** PWD: /home/jer/portage/net-libs/gnet-2.0.8-r1/work/gnet-2.0.8
***** aclocal

configure.ac:130: error: 'AM_PROG_CC_STDC': this macro is obsolete.
    You should simply use the 'AC_PROG_CC' macro instead.
    Also, your code should no longer depend upon 'am_cv_prog_cc_stdc',
    but upon 'ac_cv_prog_cc_stdc'.
/usr/share/aclocal-1.13/obsolete-err.m4:17: AM_PROG_CC_STDC is expanded from...
configure.ac:130: the top level
autom4te-2.69: /usr/bin/m4 failed with exit status: 1
aclocal-1.13: error: echo failed with exit status: 1
Comment 1 Jeroen Roovers gentoo-dev 2013-04-24 17:38:42 UTC
Fixed without a revision bump.