Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 466310 - media-radio/xastir-2.0.4 - ?
Summary: media-radio/xastir-2.0.4 - ?
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: x86 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-18 02:30 UTC by Geoff Madden
Modified: 2013-07-16 08:41 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge info (emerg.inf,5.53 KB, text/plain)
2013-04-18 02:30 UTC, Geoff Madden
Details
emerge infor for 64bit machine (emerge.inf,5.20 KB, text/plain)
2013-07-14 09:04 UTC, Geoff Madden
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Geoff Madden 2013-04-18 02:30:05 UTC
Created attachment 345848 [details]
emerge info

Using the ebuild supplied for xastir,I have a problem in that xastir is not accessing my comunication ports. I have checked their operation with minicom.
Both of the ports are operating as expected,with data flowing in from both my tnc and gps unit.

I recompiled xastir manually & included gdal shapelib geotiff proj,no problems with the compile or install,but still have the same hassle with xastir not talking or listening to the com ports.
Comment 1 Geoff Madden 2013-04-18 02:32:04 UTC
I did not apply the patches
Comment 2 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2013-04-18 11:34:41 UTC
As both the ebuild and a manual installation exhibit the same failure, there is no indication for a bug we can fix. Please use our forums, or xastir support venues to get help. Should you find out there is something we can fix in the ebuild or anything Gentoo-related to make it work, reopen this bug.
Comment 3 Geoff Madden 2013-07-14 08:54:48 UTC
(In reply to Alex Legler from comment #2)
> As both the ebuild and a manual installation exhibit the same failure, there
> is no indication for a bug we can fix. Please use our forums, or xastir
> support venues to get help. Should you find out there is something we can
> fix in the ebuild or anything Gentoo-related to make it work, reopen this
> bug.

I have tried accessing the xastir site,registered an all but cannot get to a point I can enter a bug report,so if you know more than me about the ability to enter a report please let me know, I appreciate that this program is not essential to the running of Gentoo,but the number of hams world wide that use it is substantial.
Comment 4 Geoff Madden 2013-07-14 09:04:35 UTC
Created attachment 353256 [details]
emerge infor for 64bit machine
Comment 5 Tom Wijsman (TomWij) (RETIRED) gentoo-dev 2013-07-14 10:47:07 UTC
On their main page, scroll down to the bottom; see Xastir Resources.
Comment 6 Geoff Madden 2013-07-16 08:41:16 UTC
(In reply to Tom Wijsman (TomWij) from comment #5)
> On their main page, scroll down to the bottom; see Xastir Resources.

It took a while for the procedure to embed into my phsyc,like initiating an email HIHIH.
It turns out the cure is for user to be placed into the group uucp in my case as that is what the usb/ser converter is using,now why this is not being done on install,since the upgrade to 2.0.1 is not really clear to me, I have yet to peruse the ebuild to see if changes can be made.