Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 466074 - KDE 4.10.2 stabilization
Summary: KDE 4.10.2 stabilization
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 434156 464320
  Show dependency tree
 
Reported: 2013-04-16 08:29 UTC by Agostino Sarubbo
Modified: 2013-10-06 15:23 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
first draft of the list (foo,7.97 KB, text/plain)
2013-04-16 08:29 UTC, Agostino Sarubbo
Details
list v2 (kde-4.10.2-stable,8.26 KB, text/plain)
2013-04-21 16:35 UTC, Michael Palimaka (kensington)
Details
list v3 (kde-4.10.2-stable,8.24 KB, text/plain)
2013-04-22 11:25 UTC, Michael Palimaka (kensington)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Agostino Sarubbo gentoo-dev 2013-04-16 08:29:08 UTC
Created attachment 345664 [details]
first draft of the list

Please mark kde-4.10.2 stable
Comment 1 Michael Palimaka (kensington) gentoo-dev 2013-04-21 16:35:49 UTC
Created attachment 346220 [details]
list v2

adding assorted stuff maintained by kde herd due for stabilisation
Comment 2 Michael Palimaka (kensington) gentoo-dev 2013-04-22 11:25:57 UTC
Created attachment 346272 [details]
list v3

Adding kwin-r1 and updating misc packages.
Comment 3 Michael Palimaka (kensington) gentoo-dev 2013-04-22 11:26:33 UTC
CCing maksbotan since x11-themes/kfaenza is added to the list.
Comment 4 Agostino Sarubbo gentoo-dev 2013-04-22 13:18:41 UTC
@kde-stable team: please test and report.
Comment 5 Maxim Koltsov gentoo-dev 2013-04-22 16:15:03 UTC
(In reply to comment #3)
> CCing maksbotan since x11-themes/kfaenza is added to the list.

I personnaly don't mind kfaenza stabilization. I even don't mind if KDE herd takes it, as long as they infrom me of this.
Comment 6 Michael Mair-Keimberger (iamnr3) 2013-04-28 15:21:33 UTC
Tested kde-4.10.2 the last few days: works well :)
Comment 7 Enrico Tagliavini 2013-04-28 18:50:24 UTC
some for me. No regression since 4.10.2
Comment 8 Paul Healy 2013-04-29 08:16:35 UTC
No problems here on amd64 for the last week.
Comment 9 Agostino Sarubbo gentoo-dev 2013-04-29 12:51:05 UTC
amd64 stable, thanks guys.
Comment 10 Agostino Sarubbo gentoo-dev 2013-04-30 09:51:58 UTC
x86 stable, thanks guys.
Comment 11 Agostino Sarubbo gentoo-dev 2013-05-01 12:03:42 UTC
ppc stable, thanks guys.
Comment 12 Agostino Sarubbo gentoo-dev 2013-05-05 10:31:47 UTC
ppc64 stable, thanks guys.

All done.