Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 465374 - [sunrise overlay] games-fps/chocolate-doom-1.2.1 syntax error while emerging with python 3
Summary: [sunrise overlay] games-fps/chocolate-doom-1.2.1 syntax error while emerging ...
Status: RESOLVED DUPLICATE of bug 147329
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-10 09:03 UTC by peter.prusi
Modified: 2013-04-10 15:41 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build log (chocolate-doom-1.2.1.log,36.14 KB, text/plain)
2013-04-10 09:03 UTC, peter.prusi
Details
emerge --info (emerge.info,9.85 KB, text/plain)
2013-04-10 09:04 UTC, peter.prusi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description peter.prusi 2013-04-10 09:03:50 UTC
Created attachment 345098 [details]
build log

games-fps/chocolate-doom-1.2.1 syntax error while emerging with python 3

workaround : use python 2 for emerging
Comment 1 peter.prusi 2013-04-10 09:04:22 UTC
Created attachment 345100 [details]
emerge --info
Comment 2 Jeroen Roovers gentoo-dev 2013-04-10 15:41:31 UTC

*** This bug has been marked as a duplicate of bug 147329 ***