Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 464736 - gnome-base/gnome-extra-apps: more use-flags for the selection of applications
Summary: gnome-base/gnome-extra-apps: more use-flags for the selection of applications
Status: RESOLVED DUPLICATE of bug 481738
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-05 13:39 UTC by Christian Strahl
Modified: 2013-09-11 13:59 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Strahl 2013-04-05 13:39:38 UTC
It would be nice to have more use-flags for the application selection of gnome-extra-apps (like for shotwell and tracker).

I would like to have the following use-flags:
- evolution
- epiphany
- webcam (for cheese)
- games (for gnome-games and aisleriot)

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2013-05-10 21:51:45 UTC
I believe this ebuild is not to be transformed into a USE flag fest, those are 
merely helpers for users unable to write their own sets of packages since they 
don't want the full list of gnome packages but somehow want the reassurance 
that they have almost everything except what they filtered out.
Comment 2 Christian Strahl 2013-05-18 22:40:41 UTC
Ok, I understand your mind.

I would nevertheless pleased when USE flags for webcam and games could be added.

Because:

1) On a company computer I would not have games. One global USE flag would be an easy way to determine this.
2) If I have no webcam, I don't need cheese.
3) 'webcam' and 'games' are already existing USE flags
Comment 3 Pacho Ramos gentoo-dev 2013-09-11 13:59:01 UTC

*** This bug has been marked as a duplicate of bug 481738 ***