Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 464694 - dev-tcltk/blt-2.4z-r12 needs more tcl/tk 8.6 patches
Summary: dev-tcltk/blt-2.4z-r12 needs more tcl/tk 8.6 patches
Status: RESOLVED DUPLICATE of bug 464650
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: TCL/TK Project
URL:
Whiteboard:
Keywords: PATCH
Depends on:
Blocks:
 
Reported: 2013-04-05 09:20 UTC by Helmut Jarausch
Modified: 2013-04-05 17:06 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
extended version for blt-2.4z-tk8.6.patch (blt-2.4z-tk8.6.patch,9.12 KB, patch)
2013-04-05 09:20 UTC, Helmut Jarausch
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Jarausch 2013-04-05 09:20:10 UTC
Created attachment 344474 [details, diff]
extended version for blt-2.4z-tk8.6.patch

The patch   blt-2.4z-tk8.6.patch  has to be replaced by the attached version
to compile with Tcl/Tk 8.6
Comment 1 Justin Lecher gentoo-dev 2013-04-05 17:06:32 UTC

*** This bug has been marked as a duplicate of bug 464650 ***